Vol. XVIII · Free shipping $75+ · Read the collection
Feature · Product Review

Planet 8-Port SIP VoIP Gateway (8 x FXS), Stock# PN-VGW-800FS Audio headset Forged steel snap hook with

Planet 8-Port SIP VoIP Gateway (8 x FXS), Stock# PN-VGW-800FS Audio headset Forged steel snap hook withProduct features 8 Port SIP VoIP Gateway (8*FXS), SIP 2. 0, STUN, T. 38, IPv6, Caller ID, IP MAC URL filtering, PLANET Easy DDNS Highlights Supports SIP 2. 0 (RFC 3261) Supports IPv6 and IPv4 simultaneously Up to 24 SIP service domains and Caller ID Supports auto HTTP provision and fax feature Flexible routes plan, dial plan and SIP trunk Internet Features IPv4 (RFC 791) and IPv6 IPv6 auto configuration (RFC 4862) IPv6 only, IPv4 only or dual stack

SKU: 31146322804 · From creatorsinfotech.com

4.4
USD257.05 USD283.05

Pay in 4 interest-free payments of $64.26 Learn more

Shipping Estimate
USA
  • USA
  • CAN

Ships within 48 hours · Estimated delivery Oct 15 - Oct 20

Description

Forged steel snap hook with eye at 90 degree to opening

Fully modular

DT330 BCH Bluetooth Handset Adapter (BK)

The highly durable SPECO PSW5 is a 1000mA (1 Amp) 12VDC Power Supply that is UL Listed

Operating temperature: -20~70 degrees C

Planet 8-Port SIP VoIP Gateway (8 x FXS), Stock# PN-VGW-800FS Audio headset Forged steel snap hook withProduct features 8 Port SIP VoIP Gateway (8*FXS), SIP 2. 0, STUN, T. 38, IPv6, Caller ID, IP MAC URL filtering, PLANET Easy DDNS Highlights Supports SIP 2. 0 (RFC 3261) Supports IPv6 and IPv4 simultaneously Up to 24 SIP service domains and Caller ID Supports auto HTTP provision and fax feature Flexible routes plan, dial plan and SIP trunk Internet Features IPv4 (RFC 791) and IPv6 IPv6 auto configuration (RFC 4862) IPv6 only, IPv4 only or dual stack

Exchange/Return Notes
  • We offer a 30-day return/exchange service after receiving.
  • Final sale items are not eligible for returns or exchanges.
  • To process your return/exchange, please contact us at [email protected]
  • Please click here for more details>>> Return & Exchange Policy

You may also like

recommand products